My forms still not loading - is there any progress on this

  • Profile Image
    teamforms
    Asked on January 19, 2012 at 01:34 AM

    How has the progress been with the forms?! Mine still isn't showing up with my new edist :( 

  • Profile Image
    eee
    Answered on January 19, 2012 at 02:19 AM

    Hi,

    The problem related with this issue is solved,

    Is there anything else that I can help ?

    Kindest Regards,

    Ertuğrul.

  • Profile Image
    teamforms
    Answered on January 19, 2012 at 02:30 AM

    Hi - thanks so much for responding. This is my form that is giving me trouble: 13591652298

    I made edits to it that show up in jotform, and via direct link, BUT when I try to "embed" the form into my website, the older version of the form only is showing up. 

    I need to have this form ready for tomorrow. Is there anything you can do to help? 
    Thanks a mil!

     

  • Profile Image
    eee
    Answered on January 19, 2012 at 02:36 AM

    Hi,

    Could you please share me details of your latest change which is not shown on embedded form ?

    http://www.jotform.com/13591652298

    http://form.jotform.com/13591652298

    http://secure.jotform.com/13591652298

    All versions are same on my end,

    Kindest Regards,

    Ertuğrul.

  • Profile Image
    teamforms
    Answered on January 19, 2012 at 02:48 AM

    Ok - I tried to embedd it on this website, and you can see here that the version of the form in jotform is not the version that comes up with the embed. 

     

    Its showing my old version of the form: http://www.carrimanlawgroup.com/news/

     

    Thank you for your help. 

  • Profile Image
    eee
    Answered on January 19, 2012 at 03:12 AM

    I have checked your website and also the form,

    They seems perfectly replicated. 

    Do you have any difference on these 3 versions of form?

    http://www.jotform.com/13591652298

    http://form.jotform.com/13591652298

    http://secure.jotform.com/13591652298

     

    I believe that your cache is playing some game to us :)

    If 3 versions of the form are exactly same, then I will suggest you to use iFrame version of embeding.

    You can find it at Setup & Embed -> Embed Form -> iFrame

    Kindest Regards,

    Ertuğrul.

  • Profile Image
    teamforms
    Answered on January 19, 2012 at 03:24 AM

    hi thank you for the time, but it is essential that my form is embedded directly into the form. 

     

    I emptied my cache 3 times, and reset my browser (safari). The website with my form embedded is STILL showing the older version of my form. The older version of my form does not have the correct conditions and edits that i need. 

     

    The older version of my form had 3 questions in the first page -

    which is what you are seeing when you go to the website. http://www.carrimanlawgroup.com/news/

     

    The NEW form has SIX questions on the first page and this newer version is NOT showing up still on my website. Caches are empties, browser has been reset. 

     

    Please help!!! Need to launch this first thing in the morning!!!

  • Profile Image
    eee
    Answered on January 19, 2012 at 03:36 AM

    Hi,

    I'm here to help you, don't worry.

    This is what I see when I check your website and there is no difference with the latest version of your form :

    https://cms.jotform.com/uploads/image_upload/image_upload/global/4427_Screen Shot 2012-01-19 at 10.33.54 AM.png

    Can you tell me the difference ?

    Regards,

    Ertuğrul.

  • Profile Image
    teamforms
    Answered on January 19, 2012 at 05:02 AM

    It's working now. Thank you Ertugrul!!!

  • Profile Image
    eee
    Answered on January 19, 2012 at 05:30 AM

    It's nice to heard that,

    Kindest Regards,

    Ertuğrul :)