Email notifications not working

  • Profile Image
    swhitw
    Asked on October 30, 2015 at 06:32 AM

    Hi,

    We moved to the EU servers yesterday and since then email notifications and auto-responders aren't being delivered. Can you advise please?

    Thanks,
    Simon

  • Profile Image
    tallerdemusics
    Answered on October 30, 2015 at 08:04 AM

    Same thing here... And, as far as I can see by checking the support forum, there's plenty of users complainig about it. I hope they're getting this fixed really soon or I'm going to have to move my forms out of JotForm.

  • Profile Image
    rivierajames
    Answered on October 30, 2015 at 08:52 AM

    mine not working either.

  • Profile Image
    Charlie
    Answered on October 30, 2015 at 10:17 AM

    We are very sorry for the inconvenience. We have alerted our developers about this problem, it seems like it is isolated to users that are in the EU region. We hope that this will be fixed as soon as possible. We will update you directly on this thread.

  • Profile Image
    Charlie
    Answered on October 30, 2015 at 04:08 PM

    Hi,

    We have received reports from our developers that the issue should now be resolved.

    If the problem still persists, please let us know.

    Thank you for your patience and understanding.

  • Profile Image
    swhitw
    Answered on November 02, 2015 at 03:19 AM

    Thanks for the confirmation. Can I rely on the email logs for form notifications/responses that failed to be sent? I need to resend them to various mailboxes.

    Thanks,
    Simon

     

  • Profile Image
    Chriistian
    Answered on November 02, 2015 at 08:52 AM

    Hi Simon,

     

    Yes, you can rely on the email logs and manually resend those that have Failed status. To view your form's email history, you can check this article How to view all your form Email History. You can also use the Forward feature found in the form's submission page.

     

    Do let us know if you need further assistance.
    Regards.

  • Profile Image
    swhitw
    Answered on November 02, 2015 at 08:56 AM

    Thanks Chriistian. I've worked through and resent the notifications. We're still getting some (seemingly) random failures of the Auto responder email. If you can see our email history, you'll see that some are not going through. Any ideas?

    Simon

  • Profile Image
    Charlie
    Answered on November 02, 2015 at 10:23 AM

    Hi Simon,

    I opened a separate thread so that we can better assist you, please refer to this link instead: http://www.jotform.com/answers/695488. We will address it shortly.

    Thank you.

  • Profile Image
    sashuser
    Answered on November 02, 2015 at 01:17 PM

    Thank you for looking into this but our is still not working.  And we in the US, not the EU region.

     

    This is the form... but none of our notifications are working.  

    https://form.jotform.com/51186479736165

     

     

  • Profile Image
    Charlie
    Answered on November 02, 2015 at 02:48 PM

    @sashuser

    Hi, I see you already have an opened thread with the issue or concern you have mentioned. Please refer to this link instead: http://www.jotform.com/answers/695528. My colleague has already responded to your concern. Please do post your reply directly there.

    Thank you.