Form fields missing from PDF attachment and PDF link

  • Profile Image
    swhitw
    Asked on November 02, 2015 at 07:57 AM

    Hi,

    We are sending a pdf as an attachment to a Notification email. When the email arrives there is an attachment but only the form title and timestamp are shown. See attached. Is there something we need to do to include all the form fields in the pdf? (it's the same if it's included as a link to the pdf in the email)

    Thanks,
    Simon

  • Profile Image
    Charlie
    Answered on November 02, 2015 at 12:09 PM

    Hi,

    It seems like it is related to the submissions being moved in the EU server.

    I will forward this to our developers to have it checked and fixed. For the meantime, you might need to change the domain of the PDF download link to get the PDF submission, here's an example:

    Copy the download link, paste it on a new tab:

    https://submit.jotformpro.com/server.php?action=getSubmissionPDF&sid=322287331554201251&formID=53054271250950 

    Change the domain highlighted above to the one below before clicking enter or before visiting that link:

    https://eu.jotform.com/server.php?action=getSubmissionPDF&sid=322287331554201251&formID=53054271250950

     

    Or directly log in to http://eu.jotform.com and download it via the "Get PDF" button under submissions page.

    We will update you on this thread as soon as we hear a permanent fixed on this.

    Apologies for the inconvenience.

  • Profile Image
    Charlie
    Answered on November 02, 2015 at 02:27 PM

    Hi,

    We have received reports from our developers that the problem with the PDF link and the "Attached PDF" should now be fixed.

    Please let us know if you are still having problems on this.

    Thank you for your patience.

  • Profile Image
    swhitw
    Answered on November 03, 2015 at 02:56 AM

    Hi Charlie,

    Thanks - all working OK now.

    Simon

  • Profile Image
    Charlie
    Answered on November 03, 2015 at 03:58 AM

    Thank you for the confirmation. I'm glad everything is working good in your end now.

    Should you need any assistance again, please feel free to contact us here in the forum.