Mail'de Türkçe Karakter Hatası

  • Profile Image
    kumluk
    Asked on January 20, 2012 at 06:23 AM

    Merhaba,

    Formumda isim ve soy isim bölümü bulunuyor. Form doldurulduktan sonra mail adresime gelen bildirim e-postasının göndereninde bu isim ve soyismin yazacak şekilde ayarladım. "Gönderenin Adı:" İsim olarak kayıtlı yani E-Posta ayarlarında. Fakat mail adresime gelen mailde eğer isim ve soy isimde Türkçe karakter varsa görünmüyor. Deneme amaçlı gönderdiğim 5 mailde sorun yoktu Türkçe karakterlerin tamamı görünüyordu. Yalnız 5. mailden sonra yalnızca gönderenin adı bölümünde Türkçe katrakterler hatalı çıkıyor. Mailin başlığı ya da gövdesinde herhangi bir sorun yok yalnızca gönderen adında sorun var. Ekran görüntüsü aşağıda eklenmiştir.

    http://www.hizliupload.com/di-QO0WQHNA.png

     

    Çözüm ve öneriler konusunda yardımcı olur musunuz.

    Teşekkürler & İyi çalışmalar

  • Profile Image
    Mike_T
    Answered on January 20, 2012 at 04:09 PM

    We are sorry for the inconveniences caused.

    Could you please let us know about what form should we check? Link to your web-page with the embed form will be much appreciated.

    Then, we will proceed with the further investigation in this matter.

  • Profile Image
    kumluk
    Answered on January 21, 2012 at 05:58 AM

    Hi,

    First of all, thank you for your 

     

    http://www.jotform.com/form/20171520455

     

    I fill out this form. Statement from the Turkish characters do not appear in the sender's address, e-mail address. (Sample: çöğüı = �)

    Turkish character error :(

    http://dwarturkiye.com/images/turkce.png 

    http://dwarturkiye.com/images/trus.png 

    Thank you for your help. Good work.

  • Profile Image
    NeilVicente
    Answered on January 21, 2012 at 07:41 AM

    @kumluk

    That problem obviously has something to do with the e-mail program you are using to access your emails. As shown in your screenshots, the turkish characters were displayed fine on the email body as opposed to the e-mail sender line.

    I did some tests using Gmail and here is the result:

     

    It would be best to contact the support department or the mail program you are using.

  • Profile Image
    kumluk
    Answered on January 21, 2012 at 11:48 AM

    Thank you :)

     

    Good work