Unable to open condition wizard with my forms

  • Profile Image
    MBSNMTC
    Asked on November 03, 2015 at 12:35 PM
    Several of my "conditions" fields show up as deleted as well. They were working two weeks ago and when I logged in to work on the form today, they are not working. How do I fix these if I never deleted them in the first place? Thanks.
  • Profile Image
    EltonCris
    Answered on November 03, 2015 at 01:00 PM

    Thanks for reporting. I am unable to open the condition wizard with your form as of the moment so I have raised this to our developers for further investigation. This might have connection as to why the conditions are not currently working with your form.

    Here's what happened:

    You will be informed here once this is fixed.

  • Profile Image
    ostepar
    Answered on November 03, 2015 at 02:14 PM

    Hi,

    I am unable to open condition wizard as well. I tried delete cookies different browser. Nothing happened.

    My Form> http://www.jotform.com//?formID=53053120363341

     

    Please let me know what happened so I can continue working on my form.

     

    Thanks a lot!

    Martin

  • Profile Image
    Jeanette
    Answered on November 03, 2015 at 05:24 PM

    Please try opening it with this link, in order to get the old wizard:

    http://www.jotform.com//?formID=53053120363341&old

  • Profile Image
    omur
    Answered on November 24, 2015 at 02:26 AM

    Hey, 

    This problem has been resolved long ago :) Closing the ticket now.