What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Conditions vanishing after closing and reopening the form

    Asked by NRCsupport on November 09, 2015 at 01:04 PM

    Form number 53125138341952 is a cut down clone of a larger form. I am trying to use it to investigate a problem with a larger form.

    I am trying to setup an alternative thank you message. Every time I set it up and save it. Two weird things happen. The first is that it moves to the top of the conditions list. But then after closing and reopening the form, the condition has vanished altogether. I've tried at least ten times so far, with same result every time.

     

    Page URL:
    formnumber53125138341952

    problem setting up Thank You message message same
  • Profile Image
    JotForm Support

    Answered by Kiran on November 09, 2015 at 03:22 PM

    I've checked your JotForm and cloned it to my account. I've tried adding new conditions to setup alternate Thank you page. I see that the newly added conditions are displaying on the top of the conditions list. I think this is not an issue since all the conditions on the form are loaded while loading the form itself and the functionality will not be changed with the change in order.

    I'm unable to replicate the issue of vanishing conditions after closing and reopening the form. The conditions are still present even after closing and reopening the form. Could you let us know the conditions that you are setting up so that we'll try to setup and replicate the issue to investigate on it. Also, please make sure that the form is being saved properly before closing.

    Thanks!