Bullets in Chrome

  • Profile Image
    monettiran
    Asked on November 10, 2015 at 03:34 AM

    Hi There... my form is displaying correctly in IE but showing bullets in Chrome. Please see the attached screen shot. (Edge on left and Chrome on Right)

    How do I fix this?

    I am using the Scrypt option to embed. iFrame doesn't display completely in Chrome

    Thanks so much

    Monet

  • Profile Image
    Chriistian
    Answered on November 10, 2015 at 04:32 AM

    Hi Monet,

     

    I checked the form embedded in your page using this link - https://www.flysaavacations.com/pages/big5 in chrome but I was not able to replicate the issue you are encountering.

     

    Also tried to access your form using this link - https://www.flysaavacations.com/cms.php?a=view&id=41bda9bc-0e9f-11e5-851d-3b2e378b14bf and still I was not able to replicate the issue.

     

    Can you try it again and see if it will work?

     

    Do let us know if you need further assistance.
    Regards.

  • Profile Image
    monettiran
    Answered on November 10, 2015 at 04:46 AM

    Hi There. Thanks. it seems to have sorted itself out!

    Appreciate the help

    Great service as always!

    MT

  • Profile Image
     
    Answered on November 10, 2015 at 04:46 AM

    Could've been simply because the form has not loaded fully as evidenced by the presence of the stop (x) button in the broswer. Which could be due to slow speed or the browser not able to do parallel processing efficiently.

     

  • Profile Image
    Chriistian
    Answered on November 10, 2015 at 06:08 AM

    Yes, this might be the case why you have the experienced the issue. It seems that this happens when the resources of the form (i.e styles/css) are not fully loaded.  I tried to access again your sites on my end but still I was not able to encounter the issue. If you have any other question or concern, please feel free to contact us again.

     

    Regards.