I need help linking my theme and my form together.

  • Profile Image
    umphotography
    Asked on November 11, 2015 at 01:46 PM

    I tried linking my form and my theme together, but when I preview them I am unable to see the theme. Please help me get this and figure out how to do this.  

     

    Jennifer

  • Profile Image
    BDAVID
    Answered on November 11, 2015 at 02:56 PM

    Is this the form you are referring to? http://www.jotform.com/53145085496158

    It does show the theme you have set, which is the Industrial Dark:

    Try logging out, and logging back in. Let us know if you need more help, we will be glad to assist you.

  • Profile Image
    umphotography
    Answered on November 11, 2015 at 03:59 PM

    My theme is suppose to be Teal Christmas

     

  • Profile Image
    BDAVID
    Answered on November 11, 2015 at 04:59 PM

    Please do the following:

    1) Go to Preferences

    a) Set the Default Theme

    b) Set the background to default(white)

    c) Save your form

    2) Go to the Them Store

    a) Find Teal Christmas

    b) Preview it to make sure that's the Design you want

    c) If yes, install it in your form

    I have done it with my cloned version of your form, and the theme was applied: https://form.jotform.com/53146104179957?

    You can clone it if you want to: http://www.jotform.com/help/42-How-to-Clone-an-Existing-Form-from-a-URL

    Let us know if you need more help, we will be glad to assist you.

     

  • Profile Image
    umphotography
    Answered on November 11, 2015 at 05:23 PM

    I am still not seeing the back ground when I preview or even look at the one you cloned.  

     

  • Profile Image
    umphotography
    Answered on November 11, 2015 at 05:24 PM

    I am not seeing the Christmas Theme behind it.  I don't know what I am doing wrong

     

  • Profile Image
    BDAVID
    Answered on November 11, 2015 at 05:42 PM

    Unfortunately, the Theme does not have the  background that shows in the description:

    If you preview it, and even clone it, there is no background image. I will contact our team in charge of Themes to see if there is any way to include the background image that shows in the description.

    You will be notified via this thread about any updates.

     

  • Profile Image
    BDAVID
    Answered on November 11, 2015 at 05:49 PM

    Hi again, one of our colleagues is working to retrieve the background image, please check later to see if it is included, so you can install it again in your form.

  • Profile Image
    umphotography
    Answered on November 11, 2015 at 05:53 PM

    Thank you, I have seen some other photographers that have the backgrounds on theirs and am just trying to get that one.  Thank you so much

     

  • Profile Image
    Kevin_G
    Answered on November 11, 2015 at 07:16 PM

    Hi,

    If you have more questions , fee free to contact us.

    Regards.

  • Profile Image
    umphotography
    Answered on November 11, 2015 at 10:49 PM

    Was the Teal Christmas working now

     

  • Profile Image
    EltonCris
    Answered on November 12, 2015 at 08:45 AM

    Hello there!

    I was the one assigned on the Christmas Teal theme. Unfortunately, I can no longer recover the background image. It is already deleted from the server so I have updated the Christmas Teal with something else and updated its CSS codes. Please check it again and let us know your feedback. Feel free to apply it on your form.

    We hope you like it. Thank you!