Can't access individual results in quiz app.

  • Profile Image
    brettdennison
    Asked on November 16, 2015 at 11:05 PM

    when I select a form from the picker to view results the result page flashes up for a second and then disappears leaving with this.

     

    When I select the individual submissions nothing happens?

    Am I missing some software or something to run this?

    The only way i can see the results is to download a csv file 

  • Profile Image
    Carina
    Answered on November 17, 2015 at 06:53 AM

    I could replicate the same situation with a clone of your form. I will make further tests and will let you know as soon as I have more details.

    Let us know if we can assist you further.   

  • Profile Image
    brettdennison
    Answered on November 17, 2015 at 07:43 PM

    awesome work, thanks I will wait to hear from you

  • Profile Image
    Sammy
    Answered on November 18, 2015 at 01:08 AM

    I did check your form, it appears the drop-downs with images are the one causing the quiz answers not to be saved.

    Kindly clone copy of you form then edit it to remove the images and try setting the answer and see if it saves successfully. I will let you know of my additional findings regarding the fields.

  • Profile Image
    brettdennison
    Answered on November 19, 2015 at 06:01 PM

    in what way could the images be affecting the way it is shown on the results page. Are they some how over lapping something or are they the wrong format ?

     

  • Profile Image
    Mike
    Answered on November 19, 2015 at 07:39 PM

    There might be also something other than images. I was able to reproduce a similar issue on other form. A bug report ticket has been attached to this thread and escalated to our Development Team.

    We will let you know when we have any updates on this.

  • Profile Image
    brettdennison
    Answered on November 19, 2015 at 09:41 PM

    thanks I tried it with simple test adding one item at a time ironically entitled "bug test" and found that it worked fine until I added a question after a picture.

    I look forward to the fix :)

     

  • Profile Image
    Kevin_G
    Answered on November 19, 2015 at 10:27 PM

    Hi,

    I can see there is already a tikcet sent to our developers, we will let you know via this thread when is fixed.

    Thank you for your undertanding.

    Regards.

  • Profile Image
    NicholasWestley
    Answered on November 20, 2015 at 08:33 PM

    Hi,

    This issue has now been resolved.  Please let us know if you continue to have probelms.

    Regards,

    Nicholas