What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Conditions not working with a cloned form

    Asked by aulo on November 17, 2015 at 08:23 AM

    dear Sirs,

    I am struggling with a puzzling problem. I'm preparing a form to handle the request for absence from work 

    of my staff team. The module, in its final form, will consist of several conditions that will drive user choices.

    To ensure not make mistakes, and I've duplicated the original form. However, the clone seems not to work properly.

     

    Moreover I cannot add even in the original form any additional field to the "show multiple" option.

     

    Here the links of the two forms

     

     

    Original form: https://form.jotformeu.com/53202430658348

     

    Clone         :https://form.jotformeu.com/53202788119356

     

    Grateful for your help

     

    C. Augusto Lovagnini Scher

    Page URL:
    https://form.jotformeu.com/53202788119356

    Cloned Form a problem additional field choices two forms
  • Profile Image
    JotForm Support

    Answered by ashwin_d on November 17, 2015 at 11:32 AM

    Hello aulo,

    I did check your form and found that you have added the conditions correctly. The issue seems to be because most of the form fields you have is actually hidden. Please check the screenshot below:

     

     

    Since you have manually set the form fields to be hidden, that is the reason why conditions are not working.

    I would suggest you to show the form field by clicking on the "Show Field" property and your form condition should be working form. Please check the screenshot below:

     

    Hope this helps.

    Do get back to us if you have any questions.

    Thank you!