Infusionsoft Integration: Not loading or listing saved tags under "Apply Tags" option

  • Profile Image
    stompsocial
    Asked on November 18, 2015 at 11:45 PM

    Hello!

    I'm attempting to integrate my JotForm with Infusionsoft by having a "tag" applied when the form is submitted. 

    However, in the integrations field for Infusionsoft where I select my tag, I'm not seeing all my tags available. (see screenshot below for my attempt to search for tag that's not appearing)

    I tried disconnecting the API then reconnecting, I tried logging out and logging back in with both applications (Infusionsoft and JotForm) and I tried quitting the reopening the browser... But nothing worked.

     

    Any ideas on what I can do? 

  • Profile Image
    Charlie
    Answered on November 19, 2015 at 02:49 AM

    To confirm, you already have tags in your Infusionsoft account, is that correct? But they are not showing or loading in the integration wizard in JotForm?

    I have forwarded this to our developers to have it checked. We will update you as soon as we hear any news. Apologies.

  • Profile Image
    stompsocial
    Answered on November 19, 2015 at 02:45 PM
    Yes, that's right. Only some of the tags from Infusionsoft are appearing in
    JF. Thanks for the quick response, Charlie!
    ...
  • Profile Image
    Mike
    Answered on November 19, 2015 at 03:59 PM

    Thank you for your update. We will let you know once we have any news on this.

  • Profile Image
    NeilVicente
    Answered on June 02, 2016 at 11:35 PM

    Hi,

    Our InfusionSoft integration has been revamped. Can you please let us know if you're still having these issues in the new UI?

    Thanks!