Wishbox running very slowly and doesn't work on IE9

  • Profile Image
    Harmony
    Asked on January 26, 2012 at 05:39 PM

    Hi guys :) I recently installed Wishbox on my site and am already loving it, it's such a great tool, thank you for providing it!

    I and a few other people have noticed however that it seems to take quite a while to load the Wishbox feedback form (with the screenshot) once you click on the Feedback button - at least 5 seconds, sometimes up to 30 seconds.

    Also it doesn't play nice with Internet Explorer 9.0 at all.

    Anything I can do to help test / troubleshoot just let me know.

    Thanks
    Harmony

  • Profile Image
    allanftd
    Answered on January 27, 2012 at 08:25 AM

    Hi Harmony,

    Nice website you have there! The performance issue with Wishbox is dependent on two things: (1) internet connectivity and (2) browser/computer specs. Users with slower internet access and lower processing speed will take longer time to load your Wishbox. Please observe if there is something in common with the users complaining about the loading speed of your Wishbox.

    May we also ask what in particular is the issue between IE9 and Wishbox?

    Thank you for using WishBox and JotForm!

  • Profile Image
    Harmony
    Answered on January 29, 2012 at 11:22 PM

    Thanks Allan :)

    Yes the speed issues were experienced by people on the same network (at work) so that could explain that, I'll test it again at home tonight.

    Also it seems to be working fine with IE9 now as long as "compatibility mode" is turned off. Before it was breaking, with the toolbar appearing at the top of the screen, and the editing window appearing in the middle.

    I suspect both of these problems may be related to a network or internet speed glitch on our end (sorry to have wasted your time!). Thanks as always for the quick response!

    Harmony