Jotform and ZOHO CRM integration

  • Profile Image
    mpaunovici
    Asked on November 25, 2015 at 04:25 PM

    Hello, 

    I am trying to utlize the Zoho CRM/Jotform integration and I had everything a couple days ago almost ready to go and mapped the fields. Now today I log in to finish the integration and it is popping up differently when I sign into the integration and the fields are all GONE. When I redo the authentication and restart the integration it now does not show all my fields on my Lead form from Zoho anymore? What gives? This is a time sensative project and any information is very much appreciated.

    Thank you!

  • Profile Image
    Chriistian
    Answered on November 25, 2015 at 09:53 PM

    Hi,

     

    I am currently checking this issue. Please give me some time to further investigate the issue. I will get back to you as soon as I get a result.

    Regards.

  • Profile Image
    Chriistian
    Answered on November 25, 2015 at 10:13 PM

    Hi,

     

    I tested Zoho CRM integration on one of my form and I was able to map the fields and integrate it successfully. 

     

    Can you provide us more details regarding the issue? Please also provide to us the link or name of the form in question so we can further check the issue. If you can provide us a screenshot of the issue then that would be great. To add a screenshot in this thread, just follow the instruction provided in this article: How to add screenshots images to questions in support forum.

     

     

    We will wait for your response.
    Regards.