What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Unable to Edit Form properly after Applying Theme

    Asked by mcioni on December 01, 2015 at 12:31 PM

    Hi, When I pick a theme from the new theme store, install it into a form I created and personalize it - such as width, fonts, background colors etc.  I can then save it.

    However, if I have to edit the form - say change a font size. I cannot get back into the theme without re-installing it into the form, which deletes all the changes I made.  I've tried clicking on themes in the edit form section - it brings me to the theme I used, but I can't edit anything.

    So, my only option is to click on themes at the top of the screen, which makes me re-install it on my form.

    This is EXTREMELY frustrating.  How can I edit themes without having to start over?

     

    Page URL:
    https://form.jotform.com/53334590955159

    font size edit form apply theme change font size
  • Profile Image
    JotForm Support

    Answered by KadeJM on December 01, 2015 at 02:13 PM

    So basically you mean that you are applying a theme to your form at which point you cannot edit it properly if you want to change something in it for whatever reason until you restart and reinstall the theme you originally applied after making changes to make it work.

    Is the Christmas Type Theme that you have applied on it the one that is giving you this issue? Or?

    I've tested this below I tested the font size putting it at 24px separately on my end but I seem to be unable to replicate a problem.

    What Browser and Browser Version are you using? Can you try another browser to see if it'll work?