Inventory Widget doesn't Work any Longer

  • Profile Image
    beamkt
    Asked on December 02, 2015 at 04:41 AM

    My form used to work perfectly for months and now suddenly, without modifying anything, the inventory widget failed.

    Here's the link to a copy of my form.

     That form is daily used by our staff (internal use only).

    Can you help me rather urgently ?

    Thks in advance

    Dayina

  • Profile Image
    mert
    Answered on December 02, 2015 at 08:02 AM

    Hi Dayina,

    I checked your form which has an ID "53352173874964" and didn't find any error on inventory widget. After the first submission, the stock number of the item is decreasing properly and there is no load problem on it.

    Please, answer this thread again with the description of the problem that you encountered. With that way, we can help you better.

     

    I'm waiting for your reply.

  • Profile Image
    beamkt
    Answered on December 02, 2015 at 08:48 AM

    Hi Mert,

    thank you for answering so quickly and your solution !

    I tried with the Internet Explorer browser and it works properly ... when it doesn't with Firefox !

    Is there a solution to solve the problem with Firefox and can you help ?

    Anyway I'm already satisfied to note it works well.

     

  • Profile Image
    mert
    Answered on December 02, 2015 at 10:26 AM

    Hi again,

    You are most welcome. According to my test on Firefox, your form's "Inventory" widgets works with the "Calculation" fields correctly.

     

    However, when I cloned your form, the widget doesn't trigger the "Calculation" field on the Firefox. Also, this issue is a known one and it has already sent to our developers to find a fix.

    Sorry for the trouble we cause. If there is an update about this issue, it will be announced on the following link:

    https://www.jotform.com/answers/522211-Calculation-doesn-t-work-on-Inventory-Widgets-with-lots-of-them-in-the-form

     

    Thank you for your understanding.