The adobe e signature widget is not working

  • Profile Image
    futurerenewables
    Asked on December 02, 2015 at 09:30 AM

    clicking the signature button does not work

     

    please rectify asap 

    i have attached a screen shot to explain

  • Profile Image
    BJoanna
    Answered on December 02, 2015 at 11:37 AM

    Sorry for inconvenience this may caused you. 

    I have tested your form http://www.jotformeu.com/form/53353415151346 and I was able to replicate mentioned issue. I was also able to replicate it on my cloned form.

     

    I will escalate this issue to our developers and we will inform you via this thread once this issue is resolved. 

    As possible workaround until this issue is resolved you can use Smooth Signature or E-Signature.

  • Profile Image
    futurerenewables
    Answered on December 02, 2015 at 11:45 AM

    all of my forms are not opening or allowing me or any user clicking the link to open them

  • Profile Image
    Kiran
    Answered on December 02, 2015 at 12:55 PM

    I've checked the widget on the cloned version of your JotForm and I was also able to replicate the issue at my end. However, when I tested the widget on a new form it is working fine without any issue.

    On the cloned form, I've tried removing the widget and added it again. When I tested the form now, it is working great!

    Hence, we request you to remove the Adobe esign widget on your JotForm and add it again to see if that works for you. 

    Let us know if the issue still persists. We will be happy to take a look again.