Form not found

  • Profile Image
    spring2wellness
    Asked on January 30, 2012 at 10:36 AM

    I have 2 forms that are not showing on the website. The embedded addresses are http://www.jotform.com/spring2wellness/RA_Application and http://www.jotform.com/spring2wellness/Interview_Questionairre

    Help.

  • Profile Image
    NeilVicente
    Answered on January 30, 2012 at 01:58 PM

    We're sorry for the inconvenience. This is an old bug that seems to have re-occured.

    Please try these URLs in the meantime:

    http://www.jotform.com/spring2wellness/RA Application
    http://www.jotform.com/spring2wellness/Interview Questionairre

    Better yet, change your form URL and please do not use spaces. Thanks!

  • Profile Image
    spring2wellness
    Answered on January 30, 2012 at 02:19 PM

    How do I change the form URL? If that's the same as "custom URL" then I've tried that with no success. I used "NAIAInterview Questions" for the questionnaire.

  • Profile Image
    NeilVicente
    Answered on January 30, 2012 at 02:24 PM

    Yes, that is the same with Custom URL. Change the custom URL (do not use spaces), then re-embed your form codes.

  • Profile Image
    spring2wellness
    Answered on January 30, 2012 at 06:35 PM

    As I stated in the previous post, that didn't work.

  • Profile Image
    idarktech
    Answered on January 30, 2012 at 06:49 PM

    Hi,

    My colleagues solution above is working well. Can you please confirm if everything is now working? I have here your form links:

    http://www.jotform.com/spring2wellness/RA%20Application

    http://www.jotform.com/spring2wellness/NAIAInterviewQuestions

    If you need any further assistance, please let us know. Thank you so much!

  • Profile Image
    spring2wellness
    Answered on January 30, 2012 at 07:18 PM

    Gorgeous! Thank you very much. I appreciate all your help.