What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    The form is not showing up in Chrome browser

    Asked by AquaticRealm on December 04, 2015 at 10:50 AM

    I have added the script into the body of my web page and published it to the web site.

    The form displays in all browsers except Chrome. How can I correct?



    This is a re-post of a comment on Adding a form to a web page

    web site form not showing
  • Profile Image

    Answered by AquaticRealm on December 04, 2015 at 11:13 AM

    Sorry, but I was able to embed the code into the body of my html code.

    The form displays in all browsers: Explorer, Opera, Firefox, Safari, but if the consumer uses chrome as their web browser, the contact form does not display.

    Is there something else I need to do for the form to display in Google Chrome, if that is what the customer chooses to use.

  • Profile Image
    JotForm Support

    Answered by Welvin on December 04, 2015 at 12:06 PM

    I can't find the form in your website (http://aquaticrealmscuba.com/). Can you send us the correct page link here so we can check? Our form is known to work best in google chrome so I think there's something wrong to the way how the form is embedded.

    You can also try using our iframe embed method: http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code.

    I look forward to your reply.

  • Profile Image

    Answered by AquaticRealm on December 04, 2015 at 12:10 PM

    Here is the link:  I have not added a link to the form until I get it working.

    http://www.aquaticrealmscuba.com/contact-us/arsc_contact_us.html

     

    Thank-you

    for your assistance

  • Profile Image

    Answered by msimpy on December 04, 2015 at 12:41 PM

    Showing up fine for me using Chrome Version 47.0.2526.73 m

  • Profile Image

    Answered by AquaticRealm on December 04, 2015 at 12:58 PM

    Re-booted my computer, and loads successfully now.  Sorry, to have wasted your time.

     

  • Profile Image
    JotForm Support

    Answered by Welvin on December 04, 2015 at 01:13 PM

    No worries. Please contact us again if there are any problems.

  • Profile Image

    Answered by Emily Golding on June 15, 2016 at 02:45 PM

    Hello - I am having this issue too. We have added the IFrame. Here is the link. It works with explorer, etc. but not with Chrome. Can you review and let us know what is going on? How can we fix for Chrome?

     

    We have tried the following: 

    - taking out excess script from iframe

    - used iframe 

    - used custom code 

    - making height of form the form of the page

    - etc. but none have completely fixed the issue. 

     

    http://anchoraudio.com/dealer-application.html

     

     

    Thanks!

     

     

     

  • Profile Image

    Answered by Emily Golding on June 15, 2016 at 02:47 PM

    Hello - I am having this issue too. We have added the IFrame. Here is the link. It works with explorer, etc. but not with Chrome. Can you review and let us know what is going on? How can we fix for Chrome?

     

    We have tried the following: 

    - taking out excess script from iframe

    - used iframe 

    - used custom code 

    - making height of form the form of the page

    - etc. but none have completely fixed the issue. 

     

    http://anchoraudio.com/dealer-application.html

     

     

    Thanks!

     

     

     

  • Profile Image

    Answered by victor on June 15, 2016 at 04:02 PM

    To assist you better and not get confused with the current thread, I have created a new thread that will be answered shortly by our support team.

    https://www.jotform.com/answers/861703