"This form is big, it may take a while" message shown when opening form

  • Profile Image
    sitemolndal
    Asked on December 04, 2015 at 11:23 AM

    Hi
    I have really big problems with my JotForm right now. When I open my forms it is very slow, I receive messages that the form is big, it might take a while before it opens.
    I can’t load any pictures or publish my forms,
    I have sent you more than one feedback, and the feedback sign don’t disappear.
    I can’t open your contact form in my account.
    What has happened?
    Regards
    Micaela Jungmalm
    Micaela Jungmalm
    Conference Coordinator, Site Support
    DENTSPLY IH AB
    P.O. Box 14, SE-431 21 Mölndal, Sweden
    Visitors: Aminogatan 1, Mölndal
    Tel: +46 31 376 30 00 - Dir: +46 31 376 43 45
    Mob: +46 768 091518 - Conference tel: +46 31 376 34 20
    E-mail: micaela.jungmalm@dentsply.com

  • Profile Image
    Ben
    Answered on December 04, 2015 at 11:25 AM

    Can you please tell us what is the form that you are experiencing this with Micaela and we would be happy to look into it for you?

  • Profile Image
    sitemolndal
    Answered on December 07, 2015 at 02:45 AM

    Hi
    Today everything is working again so I assume that it was temporary problem.
    It was not only the message “This form is big, it may take a while” that was the problem
    I had following problems (but it seems that it works now):
    I have really big problems with my JotForm right now. When I open my forms it is very slow, I receive messages that the form is big, it might take a while before it opens.
    I can’t load any pictures or publish my forms,
    I have sent you more than one feedback, and the feedback sign don’t disappear.
    I can’t open your contact form in my account.
    Regards
    Micaela
    ...

  • Profile Image
    mert
    Answered on December 07, 2015 at 03:00 AM

    Hi Micaela,

    Since you haven't mentioned a specific form, I checked all of your forms and it seems that they are working without any problem. As you have mentioned, I assume that the speed problem was a temporary.

    However, if you generally use your forms by embedding a webpage, you can try iFrame method to embed them.

    Below, you will see the steps to do that:

    http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

     

    For further assistance, please don't hesitate to contact us.

    Thanks.