400 Bad Request when downloading the source codes

  • Profile Image
    atharnisar
    Asked on December 07, 2015 at 02:55 AM

    Hi,There i am unable to download my form.I used embed to have separate css and js file but when i try to download it.it gives me Bad request error.Kindly provide me the solution thank u.

     

    Here is the link

    http://www.jotform.com/zip/Heart%20Rate%20and%20Healthcare%20Evaluation%20Form_53401166595456_source.zip?t=1449474434

  • Profile Image
    Sammy
    Answered on December 07, 2015 at 03:10 AM

    I have tried generating a new link and was able to download the zip file with the form source code.

    Normally the links expire after a certain period of time,kindly try generating a new link using the publish wizard.

    Let us know if the issue persists after generating a new link.

  • Profile Image
    atharnisar
    Answered on December 08, 2015 at 05:05 AM

    I am still unable to do kindly help me.

     

    Thanks

  • Profile Image
    Welvin
    Answered on December 08, 2015 at 06:41 AM

    The link you gave is not working, but the link from the source codes embed is working fine so I would suggest downloading it from there again.

    If it's not working, let us know here so we can submit this thread to our developers. 

  • Profile Image
    atharnisar
    Answered on December 18, 2015 at 06:09 AM

    I have tried again and again but still i am unable to download the source code.Kindly help

    Thanks.

     

    http://www.jotform.com/zip/Medical%20History%20Form_53512500567450_source.zip?t=1450436839

  • Profile Image
    Sammy
    Answered on December 18, 2015 at 07:49 AM

    I tested the form download under the normal URL for your account i.e jotform.com and was able to recreate the issue.

    I have forwarded this to our development team for resolution, you will be updated on the progress via this thread.

  • Profile Image
    ceren
    Answered on January 11, 2016 at 10:17 AM

    Hello athatnisar,

    Sorry for the late response. We made some changes on downloading source code. It's working without any problems now.

    Cloud you please try it again? Let us know if the problem still exists.