GoodBye Clutter Purchased Templete

  • Profile Image
    TexasPremier
    Asked on December 09, 2015 at 09:03 PM

    Hi, 

    I need a little help to make my form function right.  I have been testing it and uploading photos to see if it works, but it only stays frozen with a message saying please wait.  This is when is trying to upload the pictures. 

     

    Also, I attached the video by creating one on youtube first, and it works but when you are on my form and try to play the video, it keeps going with other videos from youtube as soon as mine is done.  in another words, the video doesn't stop it keeps going with other videos on youtube.  I created the video on iMovie 

     

    Please let me know what I can do to make it work better for me.

     

    Thank you in advance for your support in this matter.

  • Profile Image
    Chriistian
    Answered on December 10, 2015 at 01:42 AM

    Hi,

     

    I checked your form, uploaded files in the upload field but I was not able to replicate the issue you are reporting. I was able to successfully upload the files.

    May I know how large is the file you are uploading when you encounter this issue? Can you also provide to us the browser you are using when you encounter the issue? If you can provide us a screenshot of the issue then that would be great. You can upload the screenshot directly on this thread. Just follow the instructions in this article: How to add screenshots images to questions in support forum.

     

    Regarding on your concern on your Youtube video, I moved it to a separate thread so we can better assist you. You can check the thread here: https://www.jotform.com/answers/722018.

     

    We will wait for your response.
    Regards.