Wordpress Compatibility

  • Profile Image
    bbcpirates
    Asked on December 10, 2015 at 10:28 AM

    I recently moved my site to a wordpress platform only to find out that I can't use you in conjunction with wordpress. Can't you guys do something about that?

  • Profile Image
    Sammy
    Answered on December 10, 2015 at 11:31 AM

    The wordpress plugin is compatible with up to version 4.2.5. https://wordpress.org/plugins/embed-form/

    What version of wordpress are you using on your end.

     

    AS an alternative you can embedd the iframe version of the form, using the iframe shortcode plugin for wordpress or pasting the iframe html in your wordpress page.

    Access the code vie the publish wizrad and copy only the <iframe></iframe> portion.