This form is currently unavailable! Error

  • Profile Image
    veinternational
    Asked on December 11, 2015 at 12:48 PM

    This is happening with two of my forms. I haven't encountered this yet and when I searched around it looks like an issue that needs to be fixed on JotForm's end. If there's a solution I can put in place, please let me know.

  • Profile Image
    Jeanette
    Answered on December 11, 2015 at 05:12 PM

    You must update the Embed code you are using, I just tested the direct link and it works, so it appears you have the incorrect one , so simply grab a fresh embed code and that should solve the issue.

    https://form.jotform.com/53416360301948

     

  • Profile Image
    veinternational
    Answered on December 11, 2015 at 05:30 PM

    This was the error message I received when testing the form from the Preview Form view on JotForm.

  • Profile Image
    Sammy
    Answered on December 12, 2015 at 05:06 AM

    I tested you form in the form builder preview mode and it was loaded correctly without any issues, could you try loading the form in the preview mode again.

     

  • Profile Image
    veinternational
    Answered on December 13, 2015 at 09:19 PM

    The issue appears upon attempting to submit the form, not when previewing the form.

  • Profile Image
    ashwin_d
    Answered on December 14, 2015 at 08:57 AM

    Hello veinternational,

    I did check your form #53416360301948 and did not find any issue with that. I was able to send a test submission successfully. Please check the screenshot below:

     

    Have you embedded your form in any webpage where you are having this issue with? Please share the webpage URL and we will take a look.

    We will wait for your response.

    Thank you!

  • Profile Image
    veinternational
    Answered on December 14, 2015 at 05:55 PM

    Issue is still occurring with https://form.jotform.com/53444485720962?

    This form is not embedded anywhere yet and the issue occurs when I'm testing the form from the preview view. 

  • Profile Image
    Kevin_G
    Answered on December 14, 2015 at 09:55 PM

    Hi,

    I was able to replicate your issue as well, however, this message only is shown when a form is disable, I cloned your form and when trying to submit it I got the same message, I have disabled my form and then enabled it again, after doing it I was able to submit the form without any issue : 

    Please, refer to this guide in order to know how to Enable/Disable a form : http://www.jotform.com/help/180-How-to-Enable-Disable-a-Form

    This is my cloned form : https://form.jotform.com/53478623210957 

    Please, try it and let us know if it works for you.

    Regards.

  • Profile Image
    veinternational
    Answered on December 15, 2015 at 11:34 AM

    That worked! Thanks for the help. May I recommend an update that has a more visible notification when a form is disabled from the admin dashboard? It's not as obvious when it's hidden in the drop-down and when multiple people have access to one account, it would be a nice feature. 

  • Profile Image
    ashwin_d
    Answered on December 15, 2015 at 12:11 PM

    Hello veinternational,

    On behalf of my colleague, you are welcome. 

    Please be noted that when a form is disabled, the appearance of the form changes in the "My Forms". Please check the screenshot below:

     

    Thank you!