Infinite List widget is not being loaded properly at times on the form

  • Profile Image
    kimb642
    Asked on December 15, 2015 at 04:10 PM

    I'm using the infinite list to allow teachers to submit a budget for a grant application. (Bright Ideas Grant Application). Some of the teachers were able to use it with no problem. Others input the information but the information did not come through. 

    Any ideas on why it would work for some and not for others?

    Thanks!


  • Profile Image
    Ben
    Answered on December 15, 2015 at 05:43 PM

    Can you please tell us if you are using the direct link https://form.jotform.co/50885630719867 to have the form submitted or if the form is also embedded somewhere?

    Based on what you have mentioned I presume that it is embedded, in which case we would need to check your form on the page where it is embedded in order to see what might be happening.

  • Profile Image
    Kim
    Answered on December 16, 2015 at 10:59 AM

    The form is not embedded. I put linked directly to a jotform link.

    https://www.tri-countyemc.com/bright-ideas.cms

    Click on "Complete a Bright Ideas Grant Application."

  • Profile Image
    Ben
    Answered on December 16, 2015 at 12:12 PM

    Thank you for the additional details Kim.

    I took a look at the form and it seemed OK to me - I was able to submit, but once I got back to the form again I noticed that this time I got an error during the loading time of the Infinite list widget.

    This is very likely the reason why some of the people are having issue and some are not.

    I will be raising this to our developers so that they can check out and see what might be causing the same.

    As soon as there are any updates in regards t this we will update you about the same through this thread.

  • Profile Image
    Ben
    Answered on December 16, 2015 at 12:20 PM

    I have tried something before raising this to our developers and it seems to have resolved the issue for me on your form.

    Can you please test and see if you are still experiencing any issues with the form?