What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    SMTP not working

    Asked by parksrecreation on December 17, 2015 at 10:21 PM

    Hi

    I am wondering if you know why the SMTP is not working.  I have the credentials in via office365, however when form is submitted, it does not process with our email address, rather jotform.

    any help would be great.

    thanks

    Larry

    Page URL:
    http://www.warminstertownship.org/workorder

    SMTP JotForm thanks email
  • Profile Image
    JotForm Support

    Answered by Chriistian on December 18, 2015 at 04:32 AM

    Hi Larry,

     

    Do you mean you are not receiving emails when you set your Sender Email to a custom email address? Have you tried setting up your custom Sender Email using the instructions in this article: How to Setup SMTP for a Form? Please try to remove the existing custom Sender Email in your form and try to setup it again. You can check this article for instructions on how to delete existing custom Sender Email: How to Edit Delete the SMTP Emails. If it still does not work, you can try to setup your custom Sender Email using Mandrill. You can check this article for more information: How to use Mandrill to Send Emails From Your Own Email Address.

     

    Do let us know if you need further assistance.
    Regards.

  • Profile Image

    Answered by parksrecreation on December 18, 2015 at 08:11 AM

    Thank you.

    I deleted our SMTP account from JotForm and then set it up again via the email verification (instead of manual) and that seemed to do the trick.

    However, in the past, when we sent the notification email, we had 3 address and they would all be sent in a group.  So I could reply to all in the email received.  Now it appears they are being sent individually as separate emails  So I can't reply to all anymore.

    Any thoughts why?

    I have notification for the form with all 3 emails in the "email to" field.

     

    Thanks again

    Larry

  • Profile Image
    JotForm Support

    Answered by Chriistian on December 18, 2015 at 09:43 AM

    Hi Larry,

     

    I created a test form on my end to check the issue on the Reply To All you are reporting but I was not able to replicate the issue. When I click the Reply To All button, all the recipients are listed in the to email list.

     

    Can you check again on your end if you still encounter this issue? If the issue still persists, can you provide us a sample email and form submission where you notice this problem so we can further investigate? If you can provide us a screenshot of the issue then that would be great. To add a screenshot, just follow the instructions in this article: How to add screenshots images to questions in support forum.

     

    We will wait for your response.
    Regards.

  • Profile Image

    Answered by parksrecreation on December 18, 2015 at 10:37 AM

    Thanks Christian . . but sorry, still having the issue.

    Please look at the two screen shots.

    the one called "conditions" shows that we want the message going to those two address.  The both do get the email, however, it is not a group email, rather it as if they both get their own copy of the email and thus if hit reply to all, will only go to the person submitting, not ALL the people whom have been notified.

    the one called "email sent to" shows that only the one person in the TO field, not both.

    I have tried to modify the conditions - using a , and using ; . . . was not sure which one was required, but neither seems to make a difference.

    Larry

  • Profile Image
    JotForm Support

    Answered by BDAVID on December 18, 2015 at 12:26 PM

    I wasn't able to replicate the issue, I tried in different ways:

    1) Using noreply@jotform.com as the sender-email, and adding multiple recipients.

    2) Using noreply@jotform.com as the sender-email, and using conditions to change to multiple recipients.

    3) Using my own SMTP, and sending to multiple recipients through condition.

    Probably the problem is related to your SMTP, can you try using noreply@jotform.com just for testing purposes?

    You can also try clearing forms cache: http://www.jotform.com/help/229-How-to-Clear-your-Form-Cache

     

  • Profile Image

    Answered by parksrecreation on December 19, 2015 at 06:04 PM

    Hi all

    So it looks like it is a Microsoft issue.  When I ran the test using noreply@jotform.com.  I had no issues.

    Thanks for the help.  I will find out if there is a fix on MS end.

    Have a good holiday season everyone!

    - Larry

  • Profile Image
    JotForm Support

    Answered by Kevin_G on December 20, 2015 at 12:16 AM

    Hi,

    On behalf of all my colleagues who helped here, you're welcome.

    Feel free to contact us anytime if you need more help, we will be glad to assist you.

    Have a good holiday season too.

    Regards.