Text inside angle brackets are getting removed in the Excel/CSV report file

  • Profile Image
    nsfa_manager
    Asked on December 19, 2015 at 03:09 PM

    Hello,

     

    i have un problem with rich text field.

    If the answers contain this character '<' and after '>' the text between is removed on the Excel export.

    Exemple: a word <blabla> a other word.

     

    Thanks,

     

  • Profile Image
    Welvin
    Answered on December 19, 2015 at 05:14 PM

    Yes, I confirmed this. I think the excel consider it as an invalid formula so the value is removed. 

    I have now forwarded this problem to our developers. If there are updates, you should know it through this thread.

    For now, you may consider getting the table or grid listing report:

    http://www.jotform.com/help/105-How-to-create-a-Grid-Listing-report

    http://www.jotform.com/help/209-How-to-create-an-HTML-Table-Listing-Report

  • Profile Image
    nsfa_manager
    Answered on December 21, 2015 at 03:02 AM

    Thanks for your answer.
    Can you alert me when the problem will be fixed.

    Until this problem is resolved, the grid list works well.

  • Profile Image
    mert
    Answered on December 21, 2015 at 03:14 AM

    On behalf of my colleague Welvin, you are most welcome. When there is an update about this issue, you will be automatically alerted by email.

     

    Have a great day.

  • Profile Image
    nsfa_manager
    Answered on December 29, 2015 at 09:32 AM

    For information, I wanted to import my table report in Excel (Datas -> Web) but I have the same problem on the table report (http://www.jotform.com/table/53533677611054 column "Résumé sans titre ni auteur"). The characters '<' and after '>' are always consider like a html tag.
  • Profile Image
    Boris
    Answered on December 29, 2015 at 12:10 PM

    Thank you very much for letting us know. As your kind update is about a different kind of reports and will need a separate coding effort, I have gone ahead and split it to a thread of its own, so that we can raise that issue about the HTML Table Report problems to our developers as well.

    Your thread about the issue with HTML Table Report can be found here:

    http://www.jotform.com/answers/678341627

    We will be raising it to our developers, shortly. Thank you.