Images on Image Slider widget are sometimes not appearing

  • Profile Image
    rmevangelista
    Asked on December 20, 2015 at 07:18 AM
    I also experiencing problem with my image slider that sometimes it's not appearing. I wonder why this happen?
  • Profile Image
    Mike_G
    Answered on December 20, 2015 at 07:41 AM

    I have checked it and it seems to be working on my end just fine. The images are showing perfectly on the widget after I have checked your form: http://www.jotform.com/53492692786472

    Could you let us know what particular issue are you experiencing, please?

    We will wait for your response. Thank you.

  • Profile Image
    rmevangelista
    Answered on December 20, 2015 at 06:54 PM

    Thank you Mike_G.

    I let you know if I will experience again this problem. Thanks.

  • Profile Image
    Chriistian
    Answered on December 20, 2015 at 08:35 PM

    On behalf of my colleague, Mike, you are welcome. If you have any other concern, please feel free to contact us again. Regards.

  • Profile Image
    rmevangelista
    Answered on December 21, 2015 at 03:18 AM

    I have a problem with my image slider. There some line appearing on the left side of my pics, I wonder why this happen?
  • Profile Image
    Chriistian
    Answered on December 21, 2015 at 03:27 AM

    Hi,

     

    I have moved your concern to another thread so we can assist you better. You can view the thread here: http://www.jotform.com/answers/729691.

     

    Do inform us if you have any other concerns,
    Regards.