Chrome not displaying text in the textbox correctly

  • Profile Image
    wolfpaw69
    Asked on December 23, 2015 at 01:03 PM

    I'm getting the same thing.  I tried injecting the code...

    .form-textbox {
    height: 55px !important;
    }

    but it still is hidden.  I also tried changing the width size in CSS but nothing happens.  

    The print screen below show the field that is hidden during the web page view. 

    https://form.jotform.com/53127112452141

    I'm using Google Chrome is up to date. Version 47.0.2526.106 m

  • Profile Image
    BJoanna
    Answered on December 23, 2015 at 01:18 PM

    I have inspected your form and text field that is marked on screenshot you provided is shown on my end. 

    I have tested you form in Google Chrome and Mozilla Firefox. 

    Did you resolved your issue? Did you maybe embedded your form to website? If so please provide us URL of your website. 

    Let us know if you need further assistance. 

  • Profile Image
    wolfpaw69
    Answered on December 23, 2015 at 03:09 PM

    My URL was up above.

  • Profile Image
    BJoanna
    Answered on December 23, 2015 at 03:47 PM

    Yes, I have tested this form https://form.jotform.com/53127112452141 and text field that is marked on screenshot you provided is shown on my end.

    If I did not understood you correctly can you please explain in more details what is your issue.

    Looking forward to your reply. 

  • Profile Image
    wolfpaw69
    Answered on December 23, 2015 at 04:13 PM

    Oh, I think I understand now.  www.AzCALM.com.

    This is the screen shot.

  • Profile Image
    BJoanna
    Answered on December 23, 2015 at 04:51 PM

    I have inspected your website and you have added link of your form there, which will open your form in separate tab. I have also tested your form on my tablet and Samsung Galaxy S4 and mentioned text field is shown on both devices as well. 

    Can you please provide us a screenshot with missing field when you open your form? Also which device are you using? 

    Just to confirm your issue is that text field which is marked on mine screenshot is not visible when you open your form in Chrome, right?

    If I did not understood you correctly, please explain in more details what is the issue with your form.

    Looking forward to your reply.  

  • Profile Image
    wolfpaw69
    Answered on December 28, 2015 at 12:02 PM

    The upper part shows the comment in Builder.  The lower part shows how it looks on the website using Chrome.  It shows correctly in IE 11.

  • Profile Image
    BJoanna
    Answered on December 28, 2015 at 12:44 PM

    I am still unable to replicate mentioned issue when I'm testing your form in Google Chrome. 

    I am using Version 47.0.2526.106 m of Google Chrome. 

    I am also not able to replicate mentioned issue in Mozilla Firefox. 

    Please try to update your Google Chrome to latest version.

    Hope this will help. Let us know if you need further assistance. 

  • Profile Image
    wolfpaw69
    Answered on December 30, 2015 at 06:37 PM

    Not sure why, but it works now.

  • Profile Image
    Welvin
    Answered on December 30, 2015 at 10:27 PM

    That's great to know. 

    Please contact us again if there are any problems.