Form failed due to V8 Error

  • Profile Image
    Mustapha
    Asked on December 24, 2015 at 06:09 PM
    Problem is happening again. Getting the error message. Form failed v8
  • Profile Image
    jonathan
    Answered on December 24, 2015 at 06:13 PM

    Can you please share to us your form URL that was having the issue. We will check once we know the form.

    I currently could not trace your account/username as well, so I could not properly check for details. Please provide more info and we will check further.

    Thanks.

  • Profile Image
    Mustapha
    Answered on December 24, 2015 at 07:46 PM
    Seems to have fixed itself . Thanks for the quick response!
    ...
  • Profile Image
    beril
    Answered on December 25, 2015 at 02:38 AM

    On behalf of my colleague, you ere kindly welcome. We are glad to hear that, the problem is resolved for you.

    If you have any question or issues, please do not hesitate contacting us. We will be glad to assist you.

  • Profile Image
    safetasks
    Answered on January 12, 2016 at 06:40 PM

    I seem to be getting this error on a new form created today

  • Profile Image
    blakereynoldz
    Answered on January 12, 2016 at 06:44 PM
    There was an error on V8. Please try again

    https://form.jotform.com/60033410738143

     

    i have this problem with two of my forms, there is the link to one of them

  • Profile Image
    goeastend
    Answered on January 12, 2016 at 06:49 PM
  • Profile Image
    topspeedmarketing
    Answered on January 12, 2016 at 06:53 PM

    This seems like a common problem and every thread I've read has Jotform staff coming in and saying it was fixed... never clarifying what happened, my guess is it is something on Jotform's end. All my forms are down as well.

  • Profile Image
    afriedges
    Answered on January 12, 2016 at 06:55 PM

    None of our forms are currently working, is this a back end issue with JotForm or something I need to change on our forms? 

  • Profile Image
    safetasks
    Answered on January 12, 2016 at 06:56 PM

    mine is still not working?

  • Profile Image
    syncro
    Answered on January 12, 2016 at 06:59 PM

    I'm having the same problem.

  • Profile Image
    safetasks
    Answered on January 12, 2016 at 07:04 PM

    This is the worst service

     

  • Profile Image
    uralmotorcycles
    Answered on January 12, 2016 at 07:05 PM

    Our form is down as well.

  • Profile Image
    topspeedmarketing
    Answered on January 12, 2016 at 07:05 PM

    Looks like it began ~40 minutes ago. 

  • Profile Image
    david
    Answered on January 12, 2016 at 07:10 PM

    Forms should be back up once again.  If any are still not loading, let us know and we will be happy to have a look.

  • Profile Image
    amyvela
    Answered on January 19, 2016 at 11:23 AM

    Neither of my forms is working. I am also getting the V8 error. Please advise. 

  • Profile Image
    Jonneal3
    Answered on January 19, 2016 at 11:26 AM

    Same here. v8 error

  • Profile Image
    FineArtsMatter
    Answered on January 19, 2016 at 11:31 AM

    Same here v8 error...help???

     

  • Profile Image
    GDWCAR
    Answered on January 19, 2016 at 11:34 AM

    All my forms are down as well

  • Profile Image
    david
    Answered on January 19, 2016 at 11:35 AM

    We are aware of the outage and are fixing it currently.  Everything should be back up shortly.

  • Profile Image
    thepres6
    Answered on January 19, 2016 at 11:36 AM

    My forms that are Stripe connected  are not working and also getting this error in the US, those with Paypal are fine.  The editor also seems to have deleted all of the data on one of them as well when it could not load preview.

     

    https://form.jotform.com/60173487418965

     

  • Profile Image
    david
    Answered on January 19, 2016 at 11:38 AM

    Again, my apologies, we are aware of the issue and it should be fixed shortly.

  • Profile Image
    JMLG
    Answered on January 19, 2016 at 11:38 AM

    David - Is this issue on your end then or is there something we can do on our end to fix it?? 

     

  • Profile Image
    david
    Answered on January 19, 2016 at 11:39 AM

    The issue is on our end unfortunately.

  • Profile Image
    SuccessTradeCorp
    Answered on January 19, 2016 at 11:47 AM

    Is there a timeframe for "fixed shortly"? My company is waiting to send out proposals that utilize jotform within the sites. We cannot do so until the problem is resolved and must have a schedule to do so. 

    Please let us know,

    Thank you for your help

  • Profile Image
    JMLG
    Answered on January 19, 2016 at 11:47 AM

    No worries. Good to know. Thank you! 

  • Profile Image
    david
    Answered on January 19, 2016 at 11:53 AM

    Everything should be back up now.  Let me know if any forms are still not working.

  • Profile Image
    mynamavi
    Answered on January 19, 2016 at 12:03 PM

    Thank you David...we appreciate the prompt help!

  • Profile Image
    twigmag
    Answered on January 19, 2016 at 10:54 PM

    Hi there,

    Seeing that the thread was updated today, I should note that my form is not working in lieu of the V8 error as well. 

    Please let me know when this will be updated.

    Thanks!

  • Profile Image
    EltonCris
    Answered on January 19, 2016 at 11:04 PM

    @twigmag,

    We have answered your inquiry on this thread http://www.jotform.com/answers/750002. Kindly check. Thanks!

  • Profile Image
    smith.jennifer.aj
    Answered on January 19, 2016 at 11:13 PM

    I can’t access any of my forms. What is going on? Could you please explain what the error actually refers to and what is being done to fix it?

  • Profile Image
    ahssoccer
    Answered on January 19, 2016 at 11:16 PM

    This seems to be a recurring, on going problem.  What is the underlying issue at jotform and what are you doing to permanently correct it?

    I cannot publish the form i am having this problem with next week only to have this happen.  the service is great, but only if it works properly.

     

     

  • Profile Image
    Jeanette
    Answered on January 19, 2016 at 11:50 PM

    The issue was resolved, all the forms are back to normal.  Very sorry for about this.

    @ahssoccer , there have been some problems with  one of our data centers which broke the entire replication circle. Hopefully there will not be more problems about it

    As always, we appreciate your patience.