My Form Links are not Working

  • Profile Image
    HighWheelerTrainShow
    Asked on December 25, 2015 at 10:17 AM

    The mobile version gets a 403 forbidden notice and the desktop privacy question does not load.

    http://www.highwheelertrainshow.com/hw2016/2016contacts.html

    https://form.jotform.com/52026912444955

     

  • Profile Image
    mert
    Answered on December 25, 2015 at 10:26 AM

    Recently, our servers were on attack, this could be the reason for this issue; but currently, when I check your form and web page, I can able to monitor them. Please, try to access your form on your side and let us know the results.

    We are working to fix this problem right now, so you can be sure that it is going to fix, if it is still down.

     

    Thank you for your understanding.

  • Profile Image
    HighWheelerTrainShow
    Answered on December 25, 2015 at 10:47 AM

    Still getting 403 Forbidden responses when the web page tries to access the form links.

  • Profile Image
    Charlie
    Answered on December 25, 2015 at 01:41 PM

    Apologies for the inconvenience. I'm checking the two links you shared above and I'm able to access them without any problems. Below is a screencast of what I am seeing.

     

    Could you please try again in your end? Please try using an incognito mode in Chrome or private browser feature in Firefox.

    We'll wait for your response.

  • Profile Image
    HighWheelerTrainShow
    Answered on December 25, 2015 at 02:18 PM

    Both forms links are now working. Thanks for fixing what ever happened. BTW, what does under attack mean?

     

    Jim

  • Profile Image
    Welvin
    Answered on December 25, 2015 at 04:26 PM

    That's great to know.

    I think it's a kind of DDoS Attack (http://www.webopedia.com/TERM/D/DDoS_attack.html