My form is different in "View" mode VS Edit Mode...I have saved the edited version

  • Profile Image
    rmock
    Asked on December 26, 2015 at 12:31 PM
  • Profile Image
    jonathan
    Answered on December 26, 2015 at 03:24 PM

    I assume this was the form http://www.jotform.com/53507045192149

    The view during design mode and the live form will have different 'view'. I checked your form and it look like this on my browser on live/preview mode.

    Can you please tell us what was the issue with the view on the live form view?

    We will check further once we understand the problem.

    Thanks.

  • Profile Image
    rmock
    Answered on December 26, 2015 at 06:14 PM

    Yes, you have the right form but when I go to MY FORM / HOME OWNERS QUOTE / MORE / VIEW FORM....the form shown is an old version NOT the one you have shown here. If I go MY FORMS / HOME OWNER'S QUOTE / EDIT....the form you are showing shows up. Now here is the weirdest part. When I send the form out by email to one of my emails and another email of a family member WE GET DIFFERENT versions. I get the old one and he gets the one that I see in edit mode and the one that you showed!!??? BTW, the form number is the same on both email links that is sent out.

  • Profile Image
    Kevin_G
    Answered on December 26, 2015 at 07:24 PM

    Hi,

    I have checked your form, using both methods, loading it from the Form Builder and from My Forms page and I can see both forms look alike, see how I looked both link on my end : 

    I also sent me the link to your form via email and I can see it is the same version.

    Please, could you share us the steps to replicate the issue ? 

    Also, which Browser are you using ? 

    We will wait your response.

    Thanks.