Embedded Form no longer showing on iWeb Webpage

  • Profile Image
    worthytowin
    Asked on December 31, 2015 at 12:14 PM

    Is there a PHP version of Jotform that is compatible with iWeb? A page on my website is no longer working (its disappeared). I have been using Jotform for several years as part on an assessment I have built into my website and all of a sudden its not working. 

    Please help - 

     

    Joey Johnson

  • Profile Image
    KadeJM
    Answered on December 31, 2015 at 03:33 PM

    I see that you seem to be having trouble with a form that was working for years on your website?

    Did you change anything on it? Or did it just stop working out of nowhere?

    There's a couple different reasons this could happen so I'd suggest starting with re-embedding the form with the iWeb Code to see if that makes any difference since our forms now use secured urls which might possibly be why perhaps.

    Please see http://www.jotform.com/help/12-Adding-Form-to-iWeb for further help which we updated as of November this year.

    If that doesn't work you could always try an iframe since if that works then most likely it's breaking due to a conflict between the form scripts and your website scripts and that would prevent it.

    Should this problem continue then please provide us a link to the webpage you have your form embedded on so that we can investigate this issue furthermore.

    Lastly, we don't exactly have any sort of php form embed method to my knowledge so I do apologize about that.