GetResponse Integration is not working

  • Profile Image
    jedcadorna2
    Asked on January 03, 2016 at 08:27 PM

    I'm trying to integrate my get response account and it does not completely connect. It doesn't have an orange check after successfully integrating like others.

    I have tried recreating my Get Response API but no dice.

    Best,

    Jed

  • Profile Image
    Sammy
    Answered on January 04, 2016 at 02:34 AM

    Hello Jed,

    I tested the integration and was able to replicate what you are referring to, there is no indication of the orange check-mark after integration, also despite the actual integration being done successfully the data is not being submitted to the selected campaign.

    I have forwarded this to our developers for further investigation, you will receive updates regarding this via this thread.

  • Profile Image
    deniz
    Answered on January 05, 2016 at 03:59 AM

    Hi,

    New Get Response Integration is released and it is working fine by now.

    Thank you.

  • Profile Image
    ImperialMediaDesign
    Answered on January 05, 2016 at 12:40 PM
  • Profile Image
    Sammy
    Answered on January 05, 2016 at 01:50 PM

    @ImperialMediaDesign

    Kindly try removing the existing integration, then generate a fresh copy of you token key and re-integrate again to your form.

    Do let us know of the outcome.

  • Profile Image
    ImperialMediaDesign
    Answered on January 05, 2016 at 02:08 PM

    I just tried that, even used a brand new API. Still nothing has come in when I tested it. Its just not working, this is my main need for a Jotform.
  • Profile Image
    jonathan
    Answered on January 05, 2016 at 04:33 PM

    @ ImperialMediaDesign

    I instead created a separate thread for you here http://www.jotform.com/answers/736932

    to be sure we can focus on your issue.

    Thanks.