broken graphics on notification emails

  • Profile Image
    criterions
    Asked on January 06, 2016 at 09:42 AM

    all of my graphics are coming in broken all of a sudden. This WAS working, but doesn't seem to be know. Can someone please tell me the correct format/link syntax to use to ensure that when an image is used as part of an email template, that it actually comes across? It's making the emails look very unprofessional.

     

  • Profile Image
    david
    Answered on January 06, 2016 at 12:11 PM

    Hi,

    I cloned your form to test it and the image came through in the email notification without issue:

    Is this not showing properly on your end?  Make sure you have images enabled in your email client.  Some email providers, such as Yahoo, block images by default. 

    If this is still not working on your end, let us know which specific notification you are having trouble with and we will be happy to have another look.

  • Profile Image
    criterions
    Answered on January 06, 2016 at 12:16 PM

    this is the one I was having trouble with:

     

    https://form.jotform.com/criterions/eRX

  • Profile Image
    david
    Answered on January 06, 2016 at 01:32 PM

    Click on the source code for your notification:

    Then replace the first line from <p> to </p> with this code:

    <p><img src="../uploads/criterions/form_files/jotform - banner - e-prescribe.png" alt="" width="542" height="146" /></p>

    That should allow for the image to show as it does in your other notifications. 

  • Profile Image
    criterions
    Answered on January 06, 2016 at 01:43 PM

    That line of code was already in there and it still doesn't work.

  • Profile Image
    david
    Answered on January 06, 2016 at 03:09 PM

    Try inserting the image using this link instead:

    https://s3.amazonaws.com/jufs/criterions/form_files/jotform%20-%20banner%20-%20e-prescribe.png