Not getting emails !

  • Profile Image
    hypnoslimmer
    Asked on February 08, 2012 at 04:12 PM

    Hello,

     

    I have 4 computers all using windows live mail. Also vista!

     

    3 of the 4 receive all form data and it is readable. But the fourth one never seems to pick up the email and is not in the spam folder.

     

    This seems a bit odd, as the fouth computer was picking up the emails fine about a wek ago!

     

    An  idea whats wrong the the fourth computer.

     

  • Profile Image
    fxr
    Answered on February 08, 2012 at 04:16 PM

    Odd,

    so you have four computers all hooked up to an email client accessing the same email address?

    You get form notifications on 3 of the PC's but not the 4th? 

  • Profile Image
    hypnoslimmer
    Answered on February 08, 2012 at 04:24 PM

    Exactly !

  • Profile Image
    Mike_T
    Answered on February 08, 2012 at 05:02 PM

    Can you receive any messages on your email address using the 4th computer?

    I would recommend you to compare the mail clients settings to make sure that there is no difference in them.

    If you are using POP3 connection to catch your emails, please make sure that on the Properties page for your account, on the Advanced tab, under Delivery, the Leave a copy of messages on server option is selected.

    * above instruction is for Windows Live Mail 2011, but it should be similar to another Windows Live Mail Client versions.

    Thank you for using our services.

     

  • Profile Image
    hypnoslimmer
    Answered on February 08, 2012 at 05:07 PM

    Yes - all four computers get all mail and Leave a copy of messages on server option is selected on all four computers.

  • Profile Image
    Mike_T
    Answered on February 08, 2012 at 05:46 PM

    Can you try to delete your email account from your mail client on the 4th computer, and then re-create it in order to check if that makes any difference? Are you using the same internet provider for all the computers?

    If you receive any warnings or errors, please let us know.

    Thank you for cooperation.

  • Profile Image
    hypnoslimmer
    Answered on February 08, 2012 at 05:49 PM

    no errors - i will delete and re- install windows live mail on computer four tomorrow and let you know how that goes. Yes i am using the same internet provider on all 4 computers !

    thanks for your help !

    Brian

  • Profile Image
    Mike_T
    Answered on February 08, 2012 at 05:51 PM

    Brian, we will wait for your message. Thank you.

  • Profile Image
    hypnoslimmer
    Answered on February 09, 2012 at 04:29 AM

    Even if i forward a received form from one of the other comuters to computer 4, computor 4 still does not get the email. It does get all other emails tho!

  • Profile Image
    liyam
    Answered on February 09, 2012 at 05:00 AM

    Can you add to your computer 4's addressbook the email sender of your email notificaiton?  Could possibly be the anti-spam filter of the software itself at work.

  • Profile Image
    hypnoslimmer
    Answered on February 09, 2012 at 05:15 AM

    Thanks Liyam, each sender is different and so had as different email address!

  • Profile Image
    fxr
    Answered on February 09, 2012 at 10:29 AM

    I have to admit, you have us all a bit stumped here. 

    To maybe see if we can find a spark of inspiration; can you list the email clients used on each of your PCs? 

     

    Also, I do have to ask, is that much of an inconvience for computer 4 not to be receiving notifications? 

  • Profile Image
    liyam
    Answered on February 09, 2012 at 03:24 PM

    In addition to fxr's, we also would like to know if all are running under just one ISP, all other softwares installed that might affect the computer's ability on receiving emails such as anti-spam softwares and filters.

    As much as I believe that Windows Live cannot block to the IP level, there might be something in your computer that reads on the email headers and somehow is blocking off the emails coming from JotForm.

    You might also would want to start comparing every options set in all your computer 4 vs. other computers that are receiving the emails properly, including email rules.  You can also try looking into Control Panel > Programs and Features > Windows Live Essentials, and right click on it to select Uninstall/Change and compare the Windows Live applications that are running.

     

  • Profile Image
    hypnoslimmer
    Answered on February 10, 2012 at 07:14 AM

    Today i re-installed windows live mail on computer four and the problem is still the same. The strange thing is, that when i send a test email from my jotform on site, windows live mail says it has recieved an emal (in the section at bottom right of screen) - but no sign of the email on the system - i checked in all folders including junk folder.

    This is a particular issue for computer four at it is  our reception computer and it meand she cannot respond to enquiries!

     

    By the way .... computers 1,2,3 are actually laptops, but i dont suppose that makes a difference !

     

    Thanks for your help so far !!

     

    Brian

  • Profile Image
    hypnoslimmer
    Answered on February 10, 2012 at 07:22 AM

    Hello again,

     

    i sorted the issue - it was this ..........

     

    There was a rule set up sending all messages with subject "message from my website" being diverted to a folder called "WEBSITE ENQUIRES" - but ....

    There is no folder called "WEBSITE ENQUIRIES"

    I deleted the rule and BINGO ! - It works again!

    Thank you for your help and valued advise.

    Brian