What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Form is no longer emailing properly as of yesterday

    Asked by JVASCO on January 12, 2016 at 09:32 AM

    I have a form that is no longer emailing properly as of yesterday. No changes have been made and the email addresses are still correct

    email no changes
  • Profile Image

    Answered by modus on January 12, 2016 at 09:44 AM

    The same thing has happened to me across all of my forms. It started this morning. The user still receives the confirmation, but the email does not come through to me.
  • Profile Image

    Answered by chipitin93 on January 12, 2016 at 09:51 AM

    same tjhing happened to my and im running a registration event, please help!!!

     

  • Profile Image

    Answered by Ben on January 12, 2016 at 11:07 AM

    @modus I have moved your post to a new thread so that we can properly assist you with this issue. The new thread can be seen here: http://www.jotform.com/answers/742506

    @chipitin93 I see that you have already opened your own thread here: http://www.jotform.com/answers/742411 so we will be answering it shortly.

    @JVASCO I presume that you are also experiencing issues with the email notifier not being sent to your email address. Can you please tell us if when using the Test Email button you are receiving the emails sent?

    Unfortunately I had tried to recreate the issue, but was not able to do so - I get all emails, but I do see that several people have this issue so I have notified our developers of possible issues.

    As such we will be raising threads to them, but knowing more about the issue can help us find the cause of the same faster.

    If I understood you correctly, all of your forms are OK except that one form? If that is true, can you please share the same with us?

    @modus and @chipitin93 please do reply on your own threads only in regards to this issue in order for us to be able to help each and every person experiencing the issue. Thank you.

  • Profile Image

    Answered by Ben on January 12, 2016 at 12:13 PM

    @JVASCO Our developers have updated us that the issue should be resolved for everyone at this time.

    I do however suggest checking out your forms to make sure that you are not having any issues. If you do notice anything, just let us know and we are going to jump on it to see what might be the cause :)