unable to preview

  • Profile Image
    kongyj88
    Asked on January 13, 2016 at 08:31 AM
  • Profile Image
    Boris
    Answered on January 13, 2016 at 11:55 AM

    I've checked on a cloned version of the last form you were editing, and the Preview seems to work fine on my end. This is on Firefox:

    And this is on Chrome:

    As the Preview appears to function fine at the moment on our end, could you please check again and see if it is working now on your end as well?

    If it is still not working, can you please try with a different browser, such as Firefox or Internet Explorer, and see if the issue appears in another browser as well?

    We will await your response. Thank you.

  • Profile Image
    kongyj88
    Answered on January 13, 2016 at 12:15 PM

    it is working now! thanks!

  • Profile Image
    Boris
    Answered on January 13, 2016 at 01:17 PM

    That is great to hear, thank you for letting us know. If you need assistance with anything else, please don't hesitate to contact us again and we will be happy to help.

  • Profile Image
    kongyj88
    Answered on January 19, 2016 at 01:29 AM

    hi team, it is not working again, please kindly assist, thanks

  • Profile Image
    EltonCris
    Answered on January 19, 2016 at 04:58 AM

    @kongyj88

    Our apologies.

    We have a temporary issue with forms not loading recently but it has now been resolved. Would you mind checking it again?

    If the issue still perists, make sure to let us know here.