Save doesn't actually update the form

  • Profile Image
    jedblad
    Asked on January 15, 2016 at 06:51 AM

    Hi,

     

    First of all, I am loving jotform so far, nice work!

     

    However, when I update my form the saves doesnt seem to "stick". When I preview or try the form myself I am stuck with an older version.

    To work around this, I can clone the form and update my href to the cloned forum, but then I loose the replies connected with the original form.

     

     

    So my question: do you know why the save-feature does not seem to work for me. Do I need to publish or "build" the form again?

     

    It might actually begin when I use the save-feature in the designer view, but not 100% sure about that.

     

    (I tried several times with new forms and get the same result)

     

    Thanks

    //Johan

  • Profile Image
    Ben
    Answered on January 15, 2016 at 10:40 AM

    It was actually an issue on the side of our servers. One of the files that should have cleared the cache did not work Johan which is what was causing this.

    This was happening only on the EU server.

    If it happens again, I do suggest opening a thread (or posting on this one) so that we can check it out and resolve. I do however suggest checking out if clearing the form cache by yourself would work or not.

    You can do that by following the steps here: Clear form cache

    Hopefully that will help - if the same issue happens to be present again.

    The issue should no longer be present, but if it is, do let us know.