When I embed my form, it does not recognize that the required fields should be required. Do I need to use a different embed code?

  • Profile Image
    SideArts
    Asked on January 15, 2016 at 02:20 PM
  • Profile Image
    victor
    Answered on January 15, 2016 at 06:54 PM

    I have just cloned your form and was not able to replicate the issue. When trying to submit an empty form, all required fields had error warnings.

    I did notice that you were using iFrame to embed your form. Can you please try removing your form and re-embedding using iFrame.

    If you are still having issues, please let us know and we will be glad to help.

  • Profile Image
    SideArts
    Answered on January 16, 2016 at 01:49 PM

    I set up a test page and embedded the form using iFrame.

    http://sidearts.com/test-page/

    Only the first few questions appeared, even when I changed the height of the form.

  • Profile Image
    victor
    Answered on January 16, 2016 at 03:00 PM

    I have just reviewed your form and noticed that you require to adjust the height of your iFrame

    If you increase the height 20 at least 2600px, you will be able to view the entire form.

    Please let us know if this helps.

  • Profile Image
    SideArts
    Answered on January 16, 2016 at 03:22 PM

    Yes, it does help and the required field issue has been resolved. I had to make it bigger than 2600px to allow for different screen resolutions.

  • Profile Image
    victor
    Answered on January 16, 2016 at 05:19 PM

    Glad to hear the news. If you have any other question, please let us know. We will be glad to help.