What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Embedded forms are not showing up, while builder shows them as empty when loaded over www subdomain

    Asked by Donjah on January 18, 2016 at 04:08 AM

    On my website the forms no longer show up, and when I check my forms in myforms the forms show up empty.

    Please let me know what is going on or how I can fix this. The last time I changed something was in september, and than all was fine.

  • Profile Image

    Answered by Ben on January 18, 2016 at 09:17 AM

    I took a look at your forms and I can see that one of them: http://www.jotformeu.com/form/43191925035352 is working properly, while the other 3 are not:

    www.jotformeu.com/form/42951970143355

    www.jotformeu.com/form/42952078866367

    www.jotformeu.com/form/43222750462347

    If you try to use them over the form subdomain however, as they should be loaded they are working properly.

    So the above links should simply be replaced with the following:

    http://form.jotformeu.com/form/42951970143355

    http://form.jotformeu.com/form/42952078866367

    http://form.jotformeu.com/form/43222750462347

    - To rectify myself, the links above do work, but they do seem to take a long time to load, causing it to seem as if they are not loading at all, but the links that I have mentioned will load without any issues.

    So to fix the issue, please do replace all the embedding code links to be as above - remove www and add form in its place.

    I will still raise this to our developers for inspection so that they can see why this is happening. In the meantime please do not make any edits to the forms so that there are no issues caused by the same and we will update you here as soon as the issue is resolved.