Form say it has been deleted when it hasn't

  • Profile Image
    myprinterink
    Asked on January 19, 2016 at 05:41 AM
  • Profile Image
    chris_s
    Answered on January 19, 2016 at 05:54 AM

    Same problem here. When I want to preview my form, it says



    I did not delete the form and it still appears in "My Forms", though.

    The URL of my form is:
    https://form.jotformeu.com/60181769258363
  • Profile Image
    aylin77
    Answered on January 19, 2016 at 05:58 AM

    Same problem for all my new forms (ex : https://form.jotform.com/60182805495964), the old are working.

  • Profile Image
    EltonCris
    Answered on January 19, 2016 at 09:32 AM

    @myprinterink, Thanks for reporting. Would you mind providing the form URL please?

    @chris_s, We will answer your question on this thread. http://www.jotform.com/answers/748535. Thanks!

    @aylin77, Your question has been answered on your thread here http://www.jotform.com/answers/748297. Kindly check. Thanks!

    We suggest to create your own thread or stay on your thread for followups so we can easily assist you and track your questions without jumping into different users and to avoid confusions. Thank you guys for your understanding!

  • Profile Image
    Jeanette
    Answered on January 19, 2016 at 01:38 PM

    We had a replication issue in our servers which affected mainly our users in the EU region, however, it's been fixed.

    We are very sorry for the inconveniences this might have caused to you.