Integration is not working on test form. see below

  • Profile Image
    deemax
    Asked on January 19, 2016 at 08:15 PM

    Clone of Documents Needed for Salesforce Integration Test 

     

    I only mapped a few of the fields for test purposes.  None of the fields are updating into Salesforce.  Please advise.

     

    Thank you,

    DeAnna Humphrey

  • Profile Image
    Boris
    Answered on January 20, 2016 at 01:35 AM

    As there are many forms in your account, and at least 4 of which were all updated today, can you please let us know which form did you try integrating?

    I do not see any forms in your account with the name you've indicated: "Clone of Documents Needed for Salesforce Integration Test".

    I would also recommend taking a look at our guide on Mastering SalesForce with JotForm, and that you try removing your existing integration and setting it up again.

    If you experience further issues, please let us know which form it is about and which field is integrated but not sending its data to SalesForce, and we will be happy to check it further. Thank you.

  • Profile Image
    deemax
    Answered on January 20, 2016 at 11:43 AM
    The correct name of the form is Clone of evolve MSR Link for closing documents neeed - All Needed (buyer only) --
     
    As you can see I mapped the Drivers license and Insurance Uploads and the Reference 1 first name and the Relationship.  The fields did not carry over into Salesforce.  I was wanting to see if the web link to the images would work but the regular text field did not work either.  I had set this same form up in Infusionsoft before and it worked perfectly.  
     
     
    Thank you for your help
     
    DeAnna
  • Profile Image
    deemax
    Answered on January 20, 2016 at 11:45 AM
    [image: Inline image 1][image: Inline image 2]
    As you can see I mapped the Drivers license and Insurance Uploads and the
    Reference 1 first name and the Relationship. The fields did not carry
    over. I was wanting to see if the web link to the images would work but
    the regular text field did not work. I had set this same form up in
    Infusionsoft before and it worked perfectly.
    Thank you for your help
    ...
  • Profile Image
    Charlie
    Answered on January 20, 2016 at 04:06 PM

    If you have inserted the images by replying using your email client/software, unfortunately, it won't go through. You'll need to visit this thread directly using this link https://www.jotform.com/answers/749913 and use the reply text area at the button and use the upload image icon to attach your screenshots.

     

    Regarding your concern, we strongly suggest that you use the field under the "Quick Tools" section, upload field is not yet supported in the Salesforce integration that we have. The "Company Name" is mapped to the "Full Name', it should be mapped on a simple "Text box". If a field does not match the input type of the target field in your SalesForce lead, it will not push the data. You can try testing the fields one by one to see which one works in your end. Apologies for the inconvenience.