I created a form which works on my page - but go back to make additions, it disappears from the page

  • Profile Image
    nikicampbell
    Asked on February 14, 2012 at 03:02 PM

    I created a form which works on my page - but go back to make additions, it disappears from the page.  Why is this happening, how do I stop it from happening - I've had to remake new forms to get it to work - but then I can't make any changes because I fear my form will disappear.

  • Profile Image
    pinoytech
    Answered on February 14, 2012 at 03:17 PM

     

    Hi,

    Is this the form you mean? It seem ok and perfect. 

    I used Chrome and IE to view your site.

    By the way, have you tried to re-embed your form code into your website? If not, please give a try on it and it should probably work.

  • Profile Image
    niki
    Answered on February 14, 2012 at 03:24 PM

    That is it - and when I view in chrome it works - but it won't display for me in Safari or firefox.  It did display when I first created/embedded the form - but after changes won't.  I cleared all history etc - still won't appear.

  • Profile Image
    idarktech
    Answered on February 15, 2012 at 03:03 AM

    Hi Niki,

    This sometimes happen when some codes on your website are having conflict. Please try to re-embed your form using iFrame and check if this fix it.

    To get your form's iframe code, please follow the steps below:

    1.  Go to Setup & Embed tab

    2.  Click Embed Form

    3.  Click iFrame

    4. Copy the provided code.

    If this problem still persist, please update us here so that we can further assist you. Thank you!