What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Conditional Rules do not appear to work as they did

    Asked by glandoreghyc on January 24, 2016 at 07:16 PM

    In connection with the subject form (see URL) i want to be able to show a field (input #25) if  certain items are selected within the ISACourses field, and under the old Conditional rules this worked fine but now i cannot seem to get this to work.

     

    Any ideas please?

     

    Thx

     

    John

    Page URL:
    http://www.reenoserve.com/GHYC/isaform/

    work selected items and
  • Profile Image

    Answered by glandoreghyc on January 24, 2016 at 07:37 PM

    OK, 

    I have done a little more experimenting, and the Conditional rule seems to work if i set the associated quantity field to anything greater that 1.

     

    However this is not good enough for my requirement as i want it to work if the Quantity field is set to 1.

     

    Thx

     

    John

  • Profile Image

    Answered by glandoreghyc on January 25, 2016 at 03:25 AM

    OK, I am slightly confused, this morning i did some further work on this issue and noted that now i have the "OLD" conditional rules options back, so i have it working now

     

    Thanks, but not sure what is happening.

    John

  • Profile Image

    Answered by victor on January 25, 2016 at 09:44 AM

    Glad you were able to solve your issue. Currently you can switch between the old condition wizard and new by including the following in your URL

    For the old condition add &old at the end of your URL.

    To go back to the new condition use  &test.

    If you are still having issues, please let us know and we will be glad to help.

  • Profile Image

    Answered by glandoreghyc on January 25, 2016 at 09:59 AM

    OK, Thank, but not sure how my situation occurred as i did not add anything to the URL.

     

    John

  • Profile Image

    Answered by victor on January 25, 2016 at 11:05 AM

    That should not have happened. I am assuming that it was a cache issue. If you notice any thing weird, please let us know. We will immediately take a look.

    Have a great day.