Sub Account: Submissions are blank

  • Profile Image
    ToeToe
    Asked on January 25, 2016 at 08:23 AM

    Hello

     

    Please can you let me know why all the submission information on my forms has disappeared?! Is this something to do with changing to the EU form??

     

    Thanks

     

    Victoria

  • Profile Image
    Mike
    Answered on January 25, 2016 at 11:39 AM

    Thank you for contacting us.

    The data is still there, so we will make sure to help you with this issue.

    Can you please try to use the EU domain to see if that helps?

    https://eu.jotform.com/

    If this will not work, please let us know.

  • Profile Image
    ToeToe
    Answered on January 25, 2016 at 11:49 AM

    Hi there

    I am using the EU domain. When i log in using my own account the information is missing -  see attached. When I log in using Charlotte at MACS, the information is there. 

     

  • Profile Image
    Mike
    Answered on January 25, 2016 at 01:34 PM

    Thank you for provided information. A bug report ticket has been attached to this thread and forwarded to our Development Team.

    We will keep you updated via this thread.

  • Profile Image
    paulsimpson
    Answered on January 30, 2016 at 04:58 AM

    Hi

    The problem has been fixed. You will now be able to view the submissions using our EU domain https://eu.jotform.com/

    Regards

    Paul

  • Profile Image
    unimark
    Answered on February 25, 2016 at 08:11 AM

    Sorry I've just noticed this and I've already submitted my question. 

    I've already been working on the EU link and both of my sub accounts can't see the submissions. https://form.jotformeu.com/60552098425356

  • Profile Image
    EltonCris
    Answered on February 25, 2016 at 11:49 AM

    @unimark

    Your question about blank submissions on sub-account will be answered on your thread here http://www.jotform.com/answers/780971-Sub-users-only-see-black-submissions#0.