Getting "Oops form not found" when submitting my form.

  • Profile Image
    YesWeave
    Asked on January 26, 2016 at 04:05 PM

    SO I just created this new form for my website but everytime I try to complete it, I get the error Form not found: 60255908199364 when I hit submit. The form url is: https://form.jotformeu.com/60255908199364 

    How can this be fixed?

    Thanks,

    Denise.

     

  • Profile Image
    Kevin_G
    Answered on January 26, 2016 at 06:51 PM

    I tested your form and was able to replicate your issue.

    I will escalate it to our second level and you will be notified when it's solved.

  • Profile Image
    evenepoel
    Answered on January 27, 2016 at 03:41 AM

    Having the exact same problem here https://form.jotformeu.com/60261857424355
  • Profile Image
    TitusN
    Answered on January 27, 2016 at 05:57 AM

    @evenepoel your request will be addressed here: http://www.jotform.com/answers/757292

    Thank you for your patience. 

  • Profile Image
    eee
    Answered on January 27, 2016 at 07:19 AM

    Hey,

    We have replication problem lately, and it's fixed now.

    Kindest Regards,

    - Ertugrul.

  • Profile Image
    andben
    Answered on January 27, 2016 at 07:27 AM

    Hi!

     

    Still an issue!?

     

    https://form.jotformeu.com/60262869673365

     

    (test form bug on submit)

     

    //Anders

  • Profile Image
    eee
    Answered on January 27, 2016 at 07:42 AM

     

    Can you check your form again ?

  • Profile Image
    YesWeave
    Answered on January 27, 2016 at 07:43 AM

    Hi there,

    This now seems to be working perfectly. Thanks for your help.

    Denise,

  • Profile Image
    andben
    Answered on January 27, 2016 at 08:25 AM

    Still an issue for me =(

     

    https://form.jotformeu.com/60263086297359

     

    //anders

  • Profile Image
    beril
    Answered on January 27, 2016 at 11:24 AM

    @andben,

    I cant find your form which is https://form.jotformeu.com/60263086297359 in our system.

    Did you delete the form?

  • Profile Image
    beril
    Answered on January 27, 2016 at 11:41 AM

    @andben,

    I've checked your history. It seems you've deleted those forms.

    If you have any question or issues, please do not hesitate contacting us. We will be glad to assist you.

  • Profile Image
    andben
    Answered on January 27, 2016 at 11:41 AM

    Hi thanx! all is good know, it was  a brief test-form

     

    /anders