I'm not seeing any new contact added to Zoho CRM

  • Profile Image
    ChartallBusinessCollege
    Asked on January 28, 2016 at 11:00 AM

    Hey there,

    I have completed the integration but after submitting the form several times i am not seeing any new contacts being reflected in zoho CRM? anyone know the reason for this? Does it take a certain amount of time? My end goal is to be able to auto generate an invoice for a customer via Zoho as soon as they register on my site.



    This is a re-post of a comment on Build & Maintain Customer Relationships with Zoho CRM

  • Profile Image
    Welvin
    Answered on January 28, 2016 at 01:39 PM

    I'm checking this now and I'll let you know. 

  • Profile Image
    Welvin
    Answered on January 28, 2016 at 01:50 PM

    You should get the contact added to Zoho CRM right after submission. I have tested it here and I cannot replicate the problem. 

    Please try the following:

    1. Use an auth token to integrate instead of using your username and password.

    2. Make sure to check that you do not have an app specific passwords enabled. If you have, you have to use this in the integration, but the auth token should do it too.

  • Profile Image
    Sheri Kurdakul 
    Answered on January 29, 2016 at 12:26 PM

    If you are using a form to import leads/contacts into Zoho CRM, you may have to "approve" their entry into the database. You can find out if this is the case by going into "Lead Tools" or "Contact Tools" in the upper right corner, then selecting "Approve Leads" or "Approve Contacts from the drop down. From there, you can select "Non-duplicate" or "Duplicate" from the choice at the top. I hope this is helpful.

     

  • Profile Image
    BJoanna
    Answered on January 29, 2016 at 02:07 PM

    Thank you Sheri for sharing a solution for this issue with us and our users.