Fit Form integration: Facebook log in button is not being displayed.

  • Profile Image
    laurajbarros
    Asked on February 02, 2016 at 08:27 AM

    Hi,

     

    I´ve been trying to use fit form in one test, called: teste form.

    When I go to edit, it shows the button as it should: Please login, blue facebook button.

    Once I´ve published it though, the button disappears, and it only shows the text above.

     

    One thing I want to know also is if I can have the facebook ID from the contact account. But this as a second question.

     

    Thanks!!!!!!!!!!!

  • Profile Image
    ashwin_d
    Answered on February 02, 2016 at 12:12 PM

    Hello laurajbarros,

    I'm sorry for the trouble caused to you.

    I did test the "Fit Forms" integration and I am able to replicate the issue you are having. The "Facebook Log In" button is not being displayed in the live form. 

    I am reporting it to our backend team. We will get back to you as soon as we have any update from them.

    Thank you!

  • Profile Image
    laurajbarros
    Answered on February 03, 2016 at 12:02 PM

    Ok, please let me know!

  • Profile Image
    ashwin_d
    Answered on February 03, 2016 at 01:13 PM

    Hello laurajbarros,

    I have already reported it to our back end team. Please stand by for updates from them.

    Thank you!

  • Profile Image
    NeilVicente
    Answered on May 24, 2016 at 12:22 PM

    Hi Laura,

    Today we released a patch that fixes our FitForms integration. Kindly re-integrate your form so you can start capturing Facebook data from your users again.

    Do let us know if there's anything else you need help with.

    Best,