Creating a PDF Process Stuck on "Working"

  • Profile Image
    TonSee
    Asked on February 02, 2016 at 09:03 AM

    Nothing happens after continueing. I only see a message 'working' in a bar above.



    This is a re-post of a comment on How to Create a PDF Form

  • Profile Image
    Charlie
    Answered on February 02, 2016 at 12:18 PM

    Could you please try again, there seems to be a problem earlier with this feature. We have already informed our developers about this. If you are still having problems on this, please let us know and we will escalate this to them. May we also know if this happens on all of your forms or just on a specific form? We'll wait for your response.

  • Profile Image
    TonSee
    Answered on February 03, 2016 at 03:51 AM

    Yes, it's working now! But now there is another problem. If I make a print button on a form that is not visible in the form. I can not print.

     

  • Profile Image
    mert
    Answered on February 03, 2016 at 07:58 AM

    Hi there,

    I cloned your form, added the print button to the "Submit" and didn't encounter any issue about monitoring the print button on the preview. Please, see it from the below:

     

    In addition, if the problem insist, you can try to clone your form and re-make the same changes on it. Please, don't forget to let us know.

     

    Thanks.

  • Profile Image
    rmccoy
    Answered on March 14, 2016 at 05:10 PM

    doesn't seem to work with chrome browser but works with IE. 

  • Profile Image
    Kiran
    Answered on March 14, 2016 at 05:49 PM

    @rmccoy,

    I see that there is a separate thread opened by you on the same issue which is being addressed.

    http://www.jotform.com/answers/793934/

    We request you to follow-up on the other thread so that it would be helpful in tracking the issue properly.

    Thank you!