form is showing error #8j1h17f1. any way we can fix this?

  • Profile Image
    premiumhealth
    Asked on February 03, 2016 at 03:44 PM
  • Profile Image
    aytekin
    Answered on February 03, 2016 at 03:45 PM

    I have just checked your account. Your form is working fine. Do you still have the problem or is it fixed? It either happened for a short while or it is sometimes happening. 

     

  • Profile Image
    premiumhealth
    Answered on February 03, 2016 at 03:48 PM

    It's still showing an error code on my browser...

  • Profile Image
    yspeo
    Answered on February 03, 2016 at 03:49 PM

    I just had it too. I removed the iframe embed and used a straight link. The same error came up. Mind you it was short lived and I am now able to access the form again. Thank you.

  • Profile Image
    aytekin
    Answered on February 03, 2016 at 03:51 PM

    Please provide URLs. 

  • Profile Image
    aytekin
    Answered on February 03, 2016 at 03:51 PM

    OK, found it:

    http://premiumhealthcenter.pagecloud.com/contact

    Yes, I see the error as well. So, it is possibly only happening on the iframe code. 

  • Profile Image
    aytekin
    Answered on February 03, 2016 at 03:53 PM

    Clearing the cache fixes the problem. 

    http://www.jotform.com/help/229-How-to-Clear-your-Form-Cache

     

    Your form is working now:

    http://premiumhealthcenter.pagecloud.com/contact

     

  • Profile Image
    premiumhealth
    Answered on February 03, 2016 at 03:55 PM

    Thank you!